Thank you for choosing GARMIN MapSource™ — the complete tool for managing your GARMIN GPS. MapSource provides geographic data on a CD-ROM, which augments the information already on your GARMIN GPS basemap. With MapSource, you can view existing waypoints, routes and tracks on the graphic map or quickly create new waypoints or routes with a click of the mouse. Editing and managing your waypoints and routes is made easy with MapSource. This manual is organized into five sections for your convenience:

**Introduction**—gives a quick overview of MapSource and contains the Table of Contents and important information pertaining to the use of MapSource data.

**Getting Started**—takes you through installing MapSource and describes the MapSource Interface.

**Quick Tour**—walks you through the basic functions of MapSource.

**Reference**—provides details about the functions of MapSource.

**Appendices**—contains the map legends for MapSource, Keyboard Shortcuts and the Index.

We hope you enjoy MapSource and thank you again for choosing GARMIN!
**Software License Agreement**

THIS SOFTWARE IS OWNED BY GARMIN CORPORATION ("GARMIN") AND IS PROTECTED UNDER COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES. THIS SOFTWARE IS LICENSED, NOT SOLD. THIS SOFTWARE IS PROVIDED UNDER THE FOLLOWING LICENSE WHICH DEFINES WHAT YOU MAY DO WITH THE PRODUCT AND CONTAINS LIMITATIONS ON WARRANTIES AND/OR REMEDIES.

IMPORTANT: CAREFULLY READ THIS LICENSE BEFORE USING THIS PRODUCT. INSTALLING, COPYING, OR OTHERWISE USING THIS PRODUCT INDICATES YOUR ACKNOWLEDGMENT THAT YOU HAVE READ THIS LICENSE AND AGREE TO ITS TERMS. IF YOU DO NOT AGREE, RETURN THE COMPLETE PRODUCT TO GARMIN INTERNATIONAL INC. CUSTOMER SERVICE, 1200 EAST 151st STREET, OLATHE, KS 66062 WITHIN 10 DAYS OF THE DATE YOU ACQUIRED IT FOR A FULL REFUND.

1. LICENSE: GARMIN ("we" or "us") provides you with storage media containing computer software (the "Program") which may also include digital cartographic data and "online" or electronic documentation, and printed materials (together called the "Product") and grants you a limited non-exclusive license to use the Product in accordance with the terms of this License Agreement. The copyright and all other rights to the Product shall remain with us. You must reproduce any copyright or other notice marked on the Product on all copies you make.

2. YOU MAY:
   a) install and use one copy of the Product on a single computer or network. This copy is to be used by only a single user at a time. If you wish to use the Product for more users, you will need an additional license for each user.
   b) make one copy of the Product for archive or backup purposes.
   c) use a copy of the Product on a home or portable computer if that copy is never loaded at the same time it is loaded on your primary computer.
   d) transfer the Product to someone else only if you assign all of your rights under this License, cease all use of the Product, erase or destroy any copy (including the hard disk copy) made in support of your use of the Product, and ensure that the other person agrees to the terms of this License.

3. YOU MUST NOT:
   a) make copies of the Product except as expressly permitted in Section 2 of this License.
   b) translate, reverse engineer, decompile, or disassemble the Product except to the extent the foregoing restriction is expressly prohibited by applicable law.
   c) rent, lease, loan, sub-license, distribute, assign, or transfer the Product except as set out in Section 2 (d) above.
   d) modify the Product or merge all or any part of the Product with another program.
4. TERM: This License shall continue for as long as you use the Product. However, this License will terminate automatically without notice from GARMIN if you fail to comply with any of its terms or conditions. You must agree, upon termination, to destroy all copies of the Product. The Limitations of Warranties and Liability set out below shall continue in force even after any termination.

5. LIMITATION OF WARRANTIES AND LIABILITY: THE PRODUCT IS PROVIDED ON AN "AS IS" BASIS, WITHOUT ANY WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABILITY, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE ARISING BY LAW, STATUTE, USAGE OF TRADE, OR COURSE OF DEALING. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE PRODUCT IS ASSUMED BY YOU. NEITHER WE NOR OUR DEALERS OR SUPPLIERS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL OR ECONOMIC LOSS, EVEN IF WE HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. WE ARE ALSO NOT RESPONSIBLE FOR CLAIMS BY A THIRD PARTY. OUR MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE AMOUNT PAID BY YOU FOR THE PRODUCT. THE LIMITATIONS IN THIS SECTION SHALL APPLY WHETHER OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL CONDITION OR TERM OR A FUNDAMENTAL BREACH. SOME STATES/COUNTRIES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

6. RESTRICTED RIGHTS: If this Product is acquired by or for the U.S. Government, then it is provided with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, or clause 18-52.227-14(d) of the NASA Supplement to the FAR, as applicable. The contractor/manufacturer is GARMIN International, Inc., 1200 E. 151st Street, Olathe, KS 66062, USA.

7. EXPORT CONTROLS: You agree not to export or re-export the Product to any country in violation of the export control laws of the United States of America.

8. GENERAL: This License is the entire agreement between us, superseding any other agreement or discussions, oral or written, and may not be changed except by a signed agreement. This License shall be governed by and construed in accordance with the laws of the State of Kansas, United States of America. If any provision of this License is declared by a court of competent jurisdiction to be invalid, illegal, or unenforceable, such a provision shall be severed from the License and the other provisions shall remain in full force and effect.
Introduction

Map Data Information: One of the goals of GARMIN is to provide customers with the most complete and accurate cartography that is available to us at a reasonable cost. We use a combination of governmental and private data sources, which we identify as required in product literature and copyright messages displayed to the consumer. Virtually all data sources contain inaccurate or incomplete data to some degree. This is particularly true for areas outside the United States, where complete and accurate digital data is either not available, or is prohibitively expensive.

If the data source is lacking a feature, or an item is mislocated or misidentified, it will be incorrectly identified or missing in the GARMIN cartography product as well. Each product has strengths and weaknesses, and not all are suitable for every purpose. Please keep this in mind as you use and enjoy the benefits the cartography provides.

GARMIN encourages customers to report any errors found in our electronic maps by completing our on-line Error Reporting Form in the Cartography section of our web site at: http://www.garmin.com/cartography/mapSource/errorForm.html.

CAUTION: GARMIN MAKES NO WARRANTY AS TO THE ACCURACY OR COMPLETENESS OF THE MAP DATA IN THIS PRODUCT AND DISCLAIMS ANY AND ALL EXPRESS, IMPLIED, OR STATUTORY WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. IT IS THE USER’S RESPONSIBILITY TO USE THIS PRODUCT PRUDENTLY. THIS PRODUCT IS INTENDED TO BE USED ONLY AS A TRAVEL AID AND MUST NOT BE USED FOR ANY PURPOSE REQUIRING PRECISE MEASUREMENT OF DIRECTION, DISTANCE, LOCATION OR TOPOGRAPHY.
The following Warnings and Cautions may apply to some or all of the content in the MapSource BlueChart™ CD-ROM:

**WARNING:** No National Hydrographic Office has verified the information in this product and none accept liability for the accuracy of reproduction or any modifications made thereafter. No National Hydrographic Office warrants that this product satisfies national or international regulations regarding the use of the appropriate products for navigation.

**WARNING:** This product has been produced, in part or whole, from the United Kingdom Hydrographic Office products. No liability is accepted for the use of this product and it must not be used to assist in navigation. The digital chart(s) contained herein have not been verified or updated. For their own safety, users are advised to consult official updated nautical charts for purposes of navigation.

The Hydrographic Office has not verified the extracted data and the printed chart should be consulted for full navigational details.

**CAUTION:** The Australian Hydrographic Office does not check the information on this product and the Commonwealth accepts no liability for the accuracy of copying or for any modifications that may have been made to the information which it has supplied. Furthermore, the Commonwealth does not warrant that this product meets any regulations as an appropriate product for navigation or that it contains the latest hydrographic information available.
Section 1: Introduction.............................................................................. i-viii
  Customer Service................................................................................ i
  Software License Agreement.............................................................. ii
  Warnings and Cautions ........................................................................ iv
  Table of Contents................................................................................ vi

Section 2: Getting Started................................................................. 1-9
  Compatibility ..................................................................................... 1
  Installation and Removal of Program .................................................. 1
  Connecting the GPS to a Computer ..................................................... 3
  Unlock Codes..................................................................................... 3

  Finding Your Way Around MapSource:
  MapSource Toolbars .......................................................................... 5
  Data Tabs ........................................................................................... 8
  Graphic Map ..................................................................................... 9
  Status Bar ......................................................................................... 9

Section 3: MapSource Tour............................................................... 10-18
  A Tour Through MapSource ................................................................ 10
  Waypoints ......................................................................................... 11
  Routes ............................................................................................... 13
  Map Sets ........................................................................................... 14
  Tracks ................................................................................................. 16
  Transferring Data ............................................................................. 16

Section 4: Reference............................................................................. 19-59
  File Menu ........................................................................................... 19
  Edit Menu ......................................................................................... 20
  View Menu ........................................................................................ 26
Introduction

Table of Contents

Creating Waypoints:
Creating a Waypoint with the Waypoint Tool ........................................ 41
Creating a Waypoint with the Waypoint Properties .............................. 41
Things to Remember About Waypoints .......................................... 42

Editing Waypoints:
Waypoint Properties ........................................................................ 42
Moving a Waypoint on the Graphic Map ............................................ 44
Deleting Waypoints ........................................................................ 45

Creating Routes:
Using the Route Tool ....................................................................... 45
Creating a Direct Route with the Route Tool ..................................... 46
Creating an Auto-Route with the Route Tool ................................... 46
Using the Route Properties .............................................................. 46
Creating a Direct Route with the Route Properties ......................... 47
Creating an Auto-Route with the Route Properties .......................... 47
Adding a Map Location to an Auto-Route ........................................... 47
Naming a Route ............................................................................ 48
Inverting a Route ........................................................................... 48

Editing Routes:
Editing Routes on the Graphic Map ................................................ 48
Inserting Waypoints Into an Existing Route ...................................... 49
Extending a Route .......................................................................... 49
Removing a Waypoint From a Route ............................................... 50
Moving a Waypoint to Another Location in a Route......................... 50

Tools Menu ...................................................................................... 31
Help Menu ...................................................................................... 34
Right-Click Menus ........................................................................... 35
# Table of Contents

**Introduction**

**Section 4: Tracks**
- Editing a Route with the Route Properties ........................................... 51
- Deleting a Route ...................................................................................... 52

**Tracks:**
- Real Time Tracking and the GPS Tab .................................................. 53
- To Start Real Time Tracking .................................................................. 53
- GPS Tab Data Fields .............................................................................. 54
- Viewing and Editing Track Properties .................................................. 55

**Creating and Using Map Sets:**
- What is a Map Set? ................................................................................ 55
- Selecting a Regional Map ...................................................................... 56
- Adding a Map to the Map Set ............................................................... 56
- Removing a Map from the Map Set ....................................................... 57
-Naming/Renaming a Map Set ................................................................. 57
-Transferring Data .................................................................................... 58

**MapSource Documents:**
- Saving a MapSource Document ............................................................ 58
- Opening a Previously Saved Document ............................................... 58
- Importing a GARMIN PCX5 Data File ................................................. 59
- Printing the Graphic Map ...................................................................... 59

**Section 5: Appendices ....................................................... 60-71**
- Appendix A—Map Legends ................................................................. 60
- Appendix B—Keyboard Shortcuts ......................................................... 65
- Appendix C—Index .............................................................................. 66
**Compatibility and Installation Requirements**

**Compatibility**

Waypoint/Route/Track Management

MapSource is compatible with all GARMIN GPS systems except the GPS 100 family of products (including GPS 100AVD, GPS 100MRN, GPS 100MIL, and SRVY II) and Panel Mount Aviation products.

Map Transfer

Not all GARMIN GPS systems are compatible with this feature. Please consult your GPS Owner's Manual to determine if your unit is able to use this feature.

GARMIN Data Cards, available for use with selected GARMIN GPS systems, and the GARMIN USB (Universal Serial Bus) Data Card Programmer, can only be used to transfer and store map data. They will not store Waypoints, Routes or Tracks. This type of data can be transferred to or from the GPS unit for storage or retrieval.

**Installation and Removal of Program**

Minimum System Requirements

IBM-compatible PC with Pentium processor or equivalent, 16-32 Megabytes RAM, CD-ROM drive, mouse or other pointing device, 256-color display adapter (24-bit color recommended) and monitor with 640 x 480 resolution or higher, and a minimum of 20 Megabytes to 1.5 Gigabytes of free hard drive space (depending on the map data).

MapSource requires a 32-bit operating system such as Windows 95/98/2000, Windows ME or Windows NT 4.0. An available serial port is required for interfacing with a GPS unit. Internet access is recommended for MapSource products with "locked" data. Use of the GARMIN USB Data Card Programmer accessory requires Windows 98/2000 or Windows ME and a USB (Universal Serial Bus) Port.
Getting Started

Installation and Removal

To Install the MapSource Software:
1. Insert the MapSource CD-ROM into your computer’s CD-ROM drive.
2. Your computer should automatically run the start-up file and display a welcome screen. If for some reason it doesn’t run automatically, click the Start button and select “Run….” then type in the drive letter of your CD-ROM drive followed by “setup” (for example, “d:\setup”), and press ENTER.
3. Follow the directions on your computer screen.
4. If you have purchased multiple MapSource products, repeat steps 1-3 for the additional CD-ROM(s). “Full Install” copies all files to your hard drive, so the CDs won’t be required to run the program.
If your MapSource product comes with more than one CD, installation will only occur from the first disc. The other MapSource discs will be needed for running the program after installation.

To Remove MapSource from Your System:
1. Click the Start button and select “Settings,” then “Control Panel.”
2. From the Control Panel page, select Add/Remove Programs, then highlight MapSource and click Add/Remove.
Connecting the GPS to a Computer

To connect your GPS to your computer:
1. Using the PC Interface Cable, connect your GPS to a serial communication port on your computer.
2. To be sure you have a good connection, you can have MapSource automatically detect the GPS on the COM port. Check that your GPS is powered on and the Serial Data Format is set to GARMIN.
4. Click the Auto Detect button. The ‘Auto Detect’ window appears, showing which COM port your GPS is connected to and the software version of your GPS. Click OK to set the COM port and exit.

Unlock Codes

Some MapSource products require a code to “unlock” a region of map data before it may be viewed on your PC and downloaded to a GPS unit. Those products come with a MapSource unlock certificate with a “coupon code” that is necessary for obtaining the Unlock Code. You must also know the Unit ID for the GPS unit that will be using the unlocked data, and the Map Region you want to unlock. To obtain an Unlock Code, follow the instructions on the unlock certificate included with your CD(s).

Keep your Unlock Certificate and Unlock Code in a safe place. You may need this information in the future if you need to re-install MapSource. GARMIN cannot give refunds or exchanges for MapSource Unlock Codes.
Getting Started

Unlock Codes

1. Once you have installed MapSource and obtained an Unlock Code, open MapSource.
2. Select Unlock Codes from the Tools Menu or press Ctrl and U.
3. Click the Add button. Type or paste the 25-digit code in the space. Enter a note in the Comment field if desired. This may be useful for distinguishing multiple Unlock Codes in the list.
4. Click the OK button.
5. To add another code, repeat steps 3 and 4. To exit, click the Close button.

The MapSource region will now be “unlocked” and you can view the map detail on your PC screen and download map sets to your GPS or a data card in a USB programmer. The Unlock Code, a description of the region, comments, and the expiration will be displayed in the Unlock Codes List.

To Edit or Delete an Unlock Code:
1. Select Unlock Codes from the Tools Menu or press Ctrl and U.
2. Select the desired Unlock Code by highlighting it with a click of the left mouse button.
3. To edit the Unlock Code, click the Edit button and enter or modify the notes in the Comment field. Click OK when you’re finished.
4. To delete the Unlock Code, click the Delete button. Click Yes when you are asked “Are you sure you want to delete...?” If you made a mistake, click No and the Unlock Code will not be deleted. To exit, click the Close button.
Finding Your Way Around MapSource

MapSource Toolbars

MapSource has four toolbars: ‘File’, ‘Edit’, ‘View’ and ‘Tools’, that allow you to quickly access many of the functions available in the menus.

Undocking the Toolbars

The File, Edit, View and Tools toolbars can be undocked and moved around the application for your convenience. To undock a toolbar, place the mouse pointer over an open area on the toolbar, click and hold the left mouse button and move the toolbar to a different location. To return a toolbar to its starting location, move it back to the top of the application.
Getting Started

File and Edit Toolbars

**File Toolbar**

The File Toolbar contains items found in the File Menu. You can create a New Document, Open a Document, Save the Current Document and Print the Graphic Map. You may also transfer data between MapSource and a GPS or a data card inserted in a USB programmer by selecting Open From Device or Save To Device. See page 19 for more detailed information on the File Menu.

**Edit Toolbar**

The Edit Toolbar contains items found in the Edit Menu. You can select the Cut, Copy and Paste functions, Delete selected items, and Undo the last user action. After an “undo” is performed, the Redo button is activated, allowing you to revert to the last user action, or “redo” the “undo.” See page 20 for more detailed information on the Edit Menu.
Getting Started

View Toolbar

The View Toolbar contains items found in the View Menu. You can Select a Region to view, Zoom In/Out, Select a specific Zoom Scale or activate the Find feature. The Find features lets you search for a city and view it on the Graphic Map. Some MapSource products include the Advanced Find feature, allowing you to search for a city, point of interest or an address and view it on the Graphic Map. See page 26 for more detailed information on the View Menu.

Tools Toolbar

The Tools Toolbar contains items found in the Tools Menu. You can directly select the Zoom, Hand, Selection, Waypoint, Route, Map, and Distance/Bearing Tools. See page 31 for more detailed information on the Tools Menu.

With the Zoom Scale, you can zoom In as close as 80 ft, and Out up to 1500 miles. The Zoom In and Zoom Out buttons offer the same zoom increments.
Data Tabs

The Data Tabs (Maps, Waypoints, Routes, Tracks and GPS) are located on the left side of the display. The GPS Tab provides real time tracking when you run MapSource on a laptop with a GARMIN GPS connected to the laptop (for more information on real time tracking and the GPS Tab, see page 53).

When the Maps, Waypoints, Routes or Tracks tab is selected, the data for that item is displayed in list form. When data is created or transferred from the GPS, the Tab List for the data item is automatically updated. Each of these tabs displays a list of its contents.

The Tab Lists allow you to easily select items for viewing or editing. Data displayed in the Tab Lists can be sorted by column. You may need to move the Splitter Bar to see all the column headers. The Splitter Bar can be moved by clicking and holding the left mouse button on the bar and dragging it to a new location.

To sort the data by a specific column, click on the column header. An arrow will appear, showing the direction of the sort, ascending or descending. You may also change the order the columns are arranged from left to right by clicking on a column header, then "dragging and dropping" the column into the desired location.

The Tab Lists show what items will be transferred to a GPS or a data card in a USB programmer. MapSource will transfer all of the data in a chosen Tab, not just the item highlighted in the list.
Getting Started

Graphic Map
The Graphic Map shows the region of the world that is currently selected in the Region Selection Box. You can zoom in and out and move to different parts of the selected region. At large zoom scales (Zoom Out), less detail is displayed. At smaller zoom scales (Zoom In), you can see the actual detailed map features that can be transferred to your GPS (if your GPS supports this feature). When this occurs, “GPS Map Detail” will be displayed below the zoom scale in the lower right-hand corner of the Graphic Map.

To pan the Graphic Map, use the scroll bars or the arrow keys. In addition, the Page Up and Page Down keys move the map window up or down by the length of the window. Holding the Ctrl key and pressing an arrow key moves by the width of the window in that direction (up, down, left, or right).

Status Bar
The Status Bar extends across the bottom of the MapSource window. The Status Bar displays information relating to the current action. The Status Bar can show:

- Latitude and Longitude of the mouse pointer when the mouse is positioned on the Graphic Map regardless of which tool is selected.
- The number of tab items that are selected in the Tab List.
- The current Position Format and Map Datum set in Preferences.
- If the Map Tool is selected, the name and approximate data size of the geographical map boundary currently highlighted on the Graphic Map will be displayed in the right panel of the Status Bar.
- If the Distance/Bearing Tool is selected, the distance and bearing from a beginning point will be displayed in the right panel of the Status Bar.
A Tour through MapSource

This tour is intended to take you through the basic operations of MapSource. You can find more detailed descriptions of the tools and operations in the Reference section of this manual. A copy of this Quick Tour can be found in the MapSource Help Menu.

This tour presumes that you have installed MapSource, unlocked the map data (if required), have not changed the default settings of the application and that your GPS is connected to a serial port on your computer. Open the MapSource application by double clicking the MapSource icon located on your desktop. To view a map region from the MapSource data you have loaded, choose ‘Region’ in the View Menu and pick a region. To view more map detail, set the ‘Zoom Scale’ (also located in the View Menu) between 2 miles and 500 feet. Some Points of Interest may only appear at the 500 ft scale or smaller.

MapSource comes with a sample document file that we will use for this tour, so lets open it and get started! From the File Menu select ‘Open’. In the MapSource folder, locate the file ‘MapSource Tour’ and double click it (The MapSource folder is the installation folder you chose during installation. You will need to change the folder you are working from to this folder.). Notice that the Routes Tab and Waypoints Tab now contain some data. At the top of each tab you will see the tab name and in parentheses the number of items contained in the tab list. The Waypoints Tab should contain 13 waypoints. Display the Waypoints Tab List by clicking on the Waypoints Tab.
Waypoints

Let’s start by looking at waypoint 001. Select waypoint 001 by clicking on it one time with the left mouse button. From the View Menu, choose Zoom To Selected Waypoint, to center the waypoint on the Graphic Map at the current zoom scale.

Viewing Waypoint Data

There are two places to view waypoint data:

Waypoints Tab List—The ‘Waypoints’ Tab List displays waypoint data but doesn’t allow you to edit the information. It may be necessary to slide the Splitter Bar in the middle of the display to the right to see all of the data.

Waypoint Properties—To display the Waypoint Properties, double click on the waypoint in the ‘Waypoints’ Tab List. The ‘Waypoint Properties’ dialog allows you to review and edit waypoint data.

Editing Waypoint Properties

With the properties for waypoint 001 displayed, highlight the waypoint name field and type “Boat Ramp” as a new name. Scroll through the symbol list and select the Boat Ramp symbol. To save the changes and view the waypoint on the Graphic Map, click the Show on Map button.

Things You Should Know About Waypoint Properties:

• GARMIN GPS products limit the number of characters in a waypoint name. If you transfer a waypoint with a name that exceeds the character limit, the GPS will truncate the name. If more than one waypoint name is the same after truncation, only one of the waypoints will be loaded in the GPS. (continued)
MapSource Tour

Waypoints

- GARMIN GPS products limit the number of characters in the waypoint description. If the MapSource description exceeds this limit, the waypoint description will be truncated.
- If you select a symbol that does not exist in your GPS, the waypoint will be represented by a square when transferred into your GPS.

See your GPS Owner's Manual for your product's limitations.

Creating Waypoints

Creating a new waypoint is as easy as locating a spot on the Graphic Map with your mouse and clicking.

**Creating a Waypoint Using the Waypoint Tool:**

1. Select Waypoint located in the Tools Menu.
2. Place the mouse pointer over a position on the Graphic Map and click the left mouse button.

The ‘Waypoint Properties’ dialog appears for the new waypoint. MapSource automatically assigns a name and symbol for new waypoint. Make any desired changes in the ‘Waypoint Properties’ and click OK. Notice that MapSource added the new waypoint to the Waypoints Tab List.

**Moving a Waypoint Using the Selection Tool:**

1. Choose Selection located in the Tools Menu.
2. On the Graphic Map, click on the waypoint to select it, then click it again. Do not double click on the waypoint, as this will display the ‘Waypoint Properties.’
3. Position the mouse pointer at the new location, then click again to anchor the waypoint.
Routes

A route is a collection of waypoints used for navigation. When creating a route on the Graphic Map, you can use existing waypoints or create new waypoints while creating the route.

Creating a Route Using the Route Tool:

1. Select *Route* located in the Tools Menu.
2. Highlight waypoint 009 in the Waypoints Tab List, then choose *Zoom To Selected Waypoint* located in the View Menu.
3. Adjust the Zoom Scale so you can see waypoints 009 through 012.
4. Place the mouse pointer on waypoint 009. When the waypoint is selected (there will be a white circle surrounding the waypoint), click on the waypoint. Move the mouse pointer; there will be a line extending from 009 to the mouse pointer location. Click on waypoints 010, 011 and 012 in that order.
5. Move the mouse pointer to any location on the Graphic Map and click again. A new route waypoint is created and added to the route at the location you selected.
6. When you have finished adding waypoints to the route, press the *Escape* key on your keyboard to end the route.

Select the Routes Tab. You can see that a new route has been added. MapSource automatically names the new route using names of the first and last waypoints in the route.

Using the Route Tool

Create a new route by clicking on waypoints in the order that you wish to navigate them. You can create new waypoints while creating the route by clicking on a map location.
MapSource Tour

Routes/Map Sets

Extending a Route:
1. Choose Selection located in the Tools Menu. Select the route that you just created by clicking on it with the left mouse button (the route will turn yellow when selected).
2. With the Selection Tool, click the first or last waypoint in the route.
3. Click on an existing waypoint or a position on the Graphic Map to add to the route.
4. When finished extending the route, press the Escape key on your keyboard.

Deleting a Route:
1. Choose Selection located in the Tools Menu, then select the route that you just finished creating on the Graphic Map.
2. Press the Delete key on the keyboard.

The route will be removed from the Tab List and the Graphic Map. Notice that the route waypoints remain; only the route has been erased.

Map Sets
A Map Set is one or more detailed maps selected from the Graphic Map to be transferred to your GPS unit. Not all GARMIN GPS units can use detailed maps. Please consult your Owner’s Manual to determine if your unit has this capability and its limitations. To begin, select the Maps Tab.
Creating a Map Set:

1. Select Map located in the Tools Menu.
2. Place the Map Tool inside a boundary area. The area will become outlined in yellow.
3. Click inside the map boundary to add it to the Map Set. The selected area will now be shaded in pink.

The MapSource data that you have loaded determines the geographical map boundaries. Each product has different boundary areas. When the Map Tool is placed inside a map boundary area, that area will become outlined in yellow. If you are having difficulty locating a map boundary area, change your zoom scale and try again. Most map boundaries can be seen at the 30 mile (50 km) zoom scale.

When you add a map to the Map Set, the Name, Area and the Size of the map are shown in the Maps Tab List. At the bottom of the Maps Tab List, you will see the number of maps that have been selected and the required memory for the Map Set. If the Map Set contains a large number of maps or a large memory capacity, you may get a warning from MapSource. To remove the warning, reduce the number of maps.

Deleting Maps:

1. Click the map name in the Maps Tab List then press the Delete key. Or, with the Map Tool Selected, click the mouse inside the boundary of the map area you want to delete.

To remove several maps at the same time, hold the Ctrl key and drag a box around the selected map boundaries. You can also select several maps in the Maps Tab List and press the Delete key. When a map is deleted, it will no longer be shaded pink on the Graphic Map and will be removed from the Maps Tab List.
Tracks

A track cannot be created in MapSource unless you have a GPS connected to your computer and use the Real Time Tracking feature in the GPS Tab. If a track log has been transferred to MapSource from a unit or created with Real Time Tracking, then the Tracks Tab List will display those tracks. For more detailed information on tracks, Real Time Tracking and the GPS Tab, see pages 52-55.

Viewing a Track:
1. Select the track in the Tracks Tab List.
2. Select Zoom To Selected Track located in the View Menu. The Graphic Map will center on the track.

Transferring Data

You can save MapSource data to two different devices, a GARMIN GPS unit or a data card in a GARMIN USB (Universal Serial Bus) Data Card Programmer. MapSource will allow direct data transfer either to the unit or to a GARMIN data card inserted in a programmer. The GPS unit will accept all data types: Maps, Waypoints, Routes and Tracks. The programmer allows transfer of map data only. Waypoints, Routes and Tracks must be transferred directly to or from the GPS unit.

When transferring map data to a GPS or data card, all previously stored map data in the GPS or on the card will be erased and replaced with the new information. You may want to save previously stored information into MapSource before transferring the new MapSource information to your GPS or data card.

The USB Data Card Programmer will only operate with Windows 98, Windows 2000 or Windows ME.

NOTE: Preprogrammed BlueChart data cards should not be used in the USB Programmer or in a GPS unit for saving MapSource maps. The BlueChart data will be lost. If you have a BlueChart data card in your GPS unit, remove it before transferring map sets to the unit to avoid losing the preprogrammed data. If you choose to overwrite the preprogrammed data on a BlueChart data card, GARMIN will not replace or recover the lost data.
Saving MapSource Data to a GPS:
1. Select Save To Device from the File Menu and select the Serial Port Tab.
2. In the 'What To Save' dialog, select the data type for transfer by placing a check mark in the box(es) next to the type of data you want to save, or click the Select All button.
3. In the ‘Communication Options’ dialog, you may choose to ‘Turn Off GPS After Transfer’ by placing a check mark in the box. You may also modify the communication settings by selecting a different Port or Baud Rate, or have MapSource automatically detect the Port and Baud Rate of your connection by clicking the Auto Detect button.
4. Click the Save button to begin data transfer. As the transfer takes place, a progress indicator will be displayed and the GPS will display a message indicating that the data is being transferred.

Saving Map Sets to a Data Card in a USB Programmer:
1. Select Save to Device from the File Menu and select the USB Port Tab.
2. The USB Port dialog will appear with “Card Programmer” highlighted.
3. Click the Save button to begin transferring map sets.

Because you can only save map sets to a data card, there will not be a “What To Save” dialog on the USB Port Tab. A Progress Indicator will appear on the computer screen and when finished, MapSource will display a message indicating “Transfer complete.” Do not remove the data card during the transfer.
Transferring Data to MapSource From a GPS:
1. Select Open From Device from the File Menu and select the Serial Port Tab.
2. In the ‘What To Open’ dialog, select the data type for transfer by placing a check mark in the box(es) next to the type of data you want to save, or click the Select All button.
3. In the ‘Communication Options’ dialog, you may choose to ‘Turn Off GPS After Transfer’ by placing a check mark in the box. You may also modify the communication settings by selecting a different Port or Baud Rate, or have MapSource automatically detect the Port and Baud Rate of your connection by clicking the Auto Detect button.
4. Click on the Open button to begin transfer.

You cannot open maps from a GPS unit that cannot accept downloadable maps. Please see your GPS owner’s manual to learn more about your GPS unit’s capabilities.

Transferring Map Sets to MapSource From a Data Card in a USB Programmer:
1. Select Open From Device from the File Menu and select the USB Port Tab.
2. With “Card Programmer” highlighted, click the Open button to transfer data.
   A progress indicator will appear on the computer screen and when finished, MapSource will display a message indicating “Transfer Complete.” Do not remove the data card during the transfer.
**File Menu**

- **New**—Opens a new, empty MapSource document.
- **Open**—Opens a previously saved MapSource document.
- **Save/Save As**—Saves the current MapSource document.
- **Print**—Prints the current Graphic Map display.
- **Print Preview**—Shows a preview of what will be printed. To print the preview, click the **Print** button at the top of the page.
- **Print Setup**—Activates the setup page for printing the MapSource Graphic Map display.
- **Open From Device**—Allows you to transfer selected data (Maps, Waypoints, Routes and Tracks) from a GPS or maps only from a Data Card inserted in a Programmer connected to the computer. See “Transferring Data” on page 16 for more information.
- **Save To Device**—Allows you to transfer selected MapSource data to a GPS or maps only to a Data Card inserted in a Programmer. See “Transferring Data” on page 16 for more information.

---

**GARMIN GPS units are limited in the number of waypoints, routes, tracks and map sets that can be stored in the unit. Please refer to your GARMIN GPS owner’s manual to learn about the limitations of your specific model.**
Send Mail—This function allows you to send an e-mail with the current MapSource document as an attachment.

Import—This feature allows the user to open data stored using GARMIN's PCX5 Version 2.09 software. MapSource can display waypoints (.wpt), routes (.rte), tracks (.trk) or one of the maps (.grm) provided with PCX5. When using a PCX5 map (.grm), turn off any MapSource map data by choosing 'No Map' in the 'Region' menu selection to avoid screen clutter.

Export—This feature allows the user to export MapSource data in a tab delimited text format (.txt) for use in a word processor or spreadsheet, or in a .dxf format.

Recent Files—This area shows the four most recently used MapSource documents. To quickly reopen one of these files, click on the document name.

Exit—Closes the MapSource application.

Edit Menu

Undo—Reverts to most recent previous action taken by the user.

Redo—After an 'Undo' is performed, the Redo button is activated, allowing you to revert to the last user action, or ‘redo’ the ‘undo.’
Cut, Copy, Paste—These functions work like many other Windows programs. You may cut or copy any MapSource list information to the Windows clipboard for the following purposes:

- To paste data from one active MapSource document to another active MapSource document.
- To paste MapSource information into a word processor, simple text editor, or a spreadsheet program in tab-delimited text format.

New Waypoint—Automatically creates a new waypoint in the center of the Graphic Map, assigns a waypoint name, and displays the ‘Waypoint Properties’ dialog box. You can change the waypoint name, add a description, change the position, assign an altitude, enter a proximity distance, enter a depth, choose a symbol, select display colors (if you have a color unit), and set the display options for the waypoint. When you are finished, click the OK button to add it to the Waypoints Tab List and Graphic Map. To center the waypoint on the Graphic Map, click Show on Map. This adds the waypoint to the waypoint list, and centers the Graphic Map on the waypoint at the zoom scale you have selected. For more detailed information, see “Creating Waypoints” on page 40.
New Route—Displays the 'Route Properties' dialog box. To create a new route, click the Insert button and select a waypoint from the list (you must have already created and saved waypoints to choose from). With some MapSource products, you may also search for a city or point of interest to add to the route by clicking the Find button. Continue inserting waypoints in the order that navigation will take place. When the last waypoint has been inserted, click OK to save and add the new route to the Routes Tab List. If you wish to save and view the new route on the Graphic Map, click Show on Map. When you create a route, MapSource will automatically assign a name based on the names of first and last route waypoints. To change the route name uncheck the 'Autoname' box. This will activate the name field and you can type in a new route name. For more detailed information, see “Creating Routes” on page 45.

Duplicate Route—Duplicates the selected route in the route list.

Delete—Deletes Waypoint(s), Route(s), Track(s) or Map Set data selected in the tab list or on the Graphic Map.

Remove Waypoint(s) from Route—Removes a selected waypoint from the selected route. For more information, see “Editing Routes” on page 48.

Properties—Activates the 'Route,' 'Waypoint' or 'Track Properties' dialog box, depending on the data item that is selected.

Select All—Selects all active Tab data in the Tab List and on the Graphic Map.
Preferences—Activates the setup functions for MapSource. Preferences are organized into an easy-to-use tabbed format, with 8 setup tabs to choose from: Detail, Units, Position, Map Datum, Transfer, File Location, Waypoint and AutoRouting. When you change any of the ‘Preferences’ settings, click the Apply button to make the change, then click OK to save and exit.

**Detail Tab:** This tab includes a slider control that allows you to adjust the amount of detail displayed on the Graphic Map (this setting does not affect the amount of detail transferred to the GPS) and options for displaying ‘Services’, ‘Spot Soundings’ and ‘Light Sectors’ on the Graphic Map.

**Units Tab:**
- **Distance/Speed:** Select from Metric, Nautical or Statute. All distance or speed measurements will reflect this setting.
- **Heading:** The Heading option allows you to choose True, Automatic Magnetic Variation, User Magnetic Variation or Grid. ‘True’ will show true North headings. ‘Automatic’ will automatically calculate the magnetic variation for the geographical area. ‘Grid’ provides a true North heading as determined by the Position Format. When ‘User’ is selected, the field to the right is activated for manual entry of a magnetic variation.
- **Altitude/Elevation:** Select Feet or Meters for measuring these data items.
- **Depth:** Select Feet, Meters or Fathoms for depth measurement.
Edit Menu: Preferences

Preferences—‘Position’ Tab

Position Tab: This tab allows the user to select from the different position or grid formats available or manually enter information for a user defined grid.

System Defined Grid Formats: Select a grid format from the drop-down list.

User Defined Grid Format: Manually enter values for Longitude Origin, Scale Factor, False Easting and False Northing to create a custom grid format.

Map Datum Tab: This tab allows the user to select from over 100 different map datums, allowing MapSource to easily match up with just about any paper chart or map, or manually enter information for a user defined map datum.

System Defined Datum: Select a map datum from the drop-down list.

User Defined Datum: Manually enter values for Delta X, Delta Y, Delta Z, Delta Semimajor Axis and Delta Flatness to create a custom map datum.

Transfer Tab: This allows you to check and modify the communications settings for transferring data between your computer and your GPS unit. You may select Auto Detect to have the computer automatically detect the correct COM Port and Baud Rate for transfer. Or you may manually choose a Port and Baud Rate that works best with your computer.

Preferences—‘Map Datum’ Tab
Port: Use the drop-down list to select the COM port used for communication with your GARMIN GPS via the PC Interface cable. COM 1 through COM 8 are provided as selections. Some computers use different names for the serial communication ports, so you may be required to manually enter the name of the serial port.

Baud Rate: Use the drop-down list to select the baud rate used to transfer data to and from your GPS. “Automatic” is the recommended selection. In this case, the computer and the GPS negotiate the highest possible baud rate. If you consistently observe operation at 9600 baud, you may wish to manually select a baud rate that works best for your computer.

Auto Detect: MapSource has the ability to search for and automatically select the Port where the GARMIN GPS is connected. To have MapSource automatically select the communication port, make sure the GPS is connected and turned on. Click the Auto Detect button. MapSource will display the progress of the search and will inform you when a connection has been made. Click OK to accept the Port selection.

Reduce Map Size: This option removes the route calculation data from maps before transferring them to your GPS. This is recommended for use with units that don’t accept automatic routes. Place a check mark in the box to select this option.

File Location Tab: This allows you to set up a default location on your computer for saving and opening your MapSource files, importing PCX5 data, and exporting .txt and .dxf data. You may manually enter the location or click the Browse button to select the folder for your default file location.
Reference

Waypoint Tab: This tab sets up the preferences for creating waypoints in MapSource.

Characters: Use the drop-down menu or manually enter a number to limit the number of characters in waypoint names.

Creating a Waypoint on a Map Feature: Select between ‘Let MapSource decides its name, symbol and display’ and ‘Use the choices above.’ When you select ‘Use the choices above,’ you may manually enter a name prefix and/or use the drop-down menus to select a symbol and how the waypoint will be displayed on the Graphic Map.

Autorouting Tab: This tab allows you to set up preferences for automatic routing calculations when using a routable MapSource product. You may select, deselect or set up the following for MapSource to automatically calculate a route: Calculation Style (Faster Time/Shorter Distance/Direct Route), Type of Vehicle, Avoid Highways, Avoid Toll Roads, Avoid U-Turns, and Average Driving Speeds on various types of roads. These features only apply to routable MapSource products. For more information, see “Creating Routes” on page 45.

View Menu

Zoom To Selected Items—When Waypoints, Routes, Maps or Tracks are selected in the Tab List, selecting this feature will display the selected item in the center of the Graphic Map. The menu heading will change to reflect the item(s) that have been selected in the Tab List. For example, if a waypoint is selected in the Waypoints Tab List, the menu will read Zoom To Selected Waypoint.

Go To Position—Allows you to enter a latitude/longitude position to view on the Graphic Map.
**Zoom In**—Decreases the zoom scale, showing a smaller area and more detail.

**Zoom Out**—Increases the zoom scale, showing a larger area and less detail.

**Zoom In Max**—Decreases the zoom scale to the smallest setting, showing the most detail.

**Zoom Out Region**—Increases the zoom scale to center on the region that is currently selected.

**GPS Map Detail**—When this menu item is checked, MapSource will show you the actual map info that will be loaded into the GPS. Unchecking this option will enable faster map drawing, and may reduce the need for a CD-ROM to be in your computer’s CD-ROM drive.

**Show Crosshair**—When this menu item is selected, MapSource will re-draw the map display to show a center point on the Graphic Map. A check mark next to this feature in the View Menu indicates that it is selected.

**Region**—Allows you to select a MapSource product and coverage region for display on the Graphic Map. You can select a coverage region from any MapSource product that has been installed on your computer. If you select a region that has been installed, but the corresponding CD-ROM is not in your computer’s CD-ROM drive, you may see a message prompting you to insert the proper CD.

**Zoom Scale**—Allows you to quickly select a zoom scale from a list.
Reference

View Menu

Toolbars—This allows you to individually select/deselect the File, Edit, View and Tools Toolbars to be shown or hidden on the PC screen. A check mark next to the toolbar name indicates those currently selected. You may also select to ‘Hide All’ or ‘Show All’ toolbars.

Status Bar—This allows you to show or hide the Status Bar at the bottom of the MapSource window. When this menu item is checked, the Status Bar will be displayed.

Find—This feature enables you to search for a city, point of interest, or address and view it on the Graphic Map. With some MapSource products, an Advanced ‘Find’ dialog appears with additional menus to help narrow your search. With MapSource products that are installed by region, you will only be able to find objects in maps that have been installed.

To Find a City by Name and View it on the Graphic Map:

1. Select Find from the View Menu. The ‘Find City’ dialog will appear.
2. Enter the name of the desired city and highlight the city in the list.
3. To display the highlighted city on the Graphic Map, click the Center On City button, press Enter on your keyboard, or double-click the highlighted city name. It may be necessary to Zoom IN to view the city name on the Graphic Map.

NOTE: Only cities in the selected region are listed. For example, if the selected region is Hawaii, cities in the continental U.S. will not be listed.
To Find a City with the Advanced 'Find' Feature and View it on the Graphic Map:
1. Select Find from the View Menu. The advanced 'Find' dialog will appear.
2. Enter a city name in the 'City' field (you may also enter information in the other fields to narrow your search). If you are unsure of the city name, click the Select button to the right of the 'City' field to show a list of city "matches." Highlight the desired city and click the Select City button.
3. With the desired city name entered in the 'City' field, click the Search button to show a list of city/state matches to choose from. The first match will be displayed in the center of the Graphic Map and highlighted in the search results list.
4. Highlight the desired city and click the OK button to keep the selected city centered on the Graphic Map. To return to your previous map display, click the Cancel button.

NOTE: If you are using a MapSource product with "unlocked" data, the Advanced 'Find' feature will only locate points of interest within the unlocked region, but it will locate cities both within and outside the region.
Reference

View Menu: Find Feature

To Find a Point of Interest with the Advanced 'Find' Feature:
1. Select Find from the View Menu. The advanced 'Find' dialog will appear.
2. Enter the name of a Point of Interest in the 'Name' field. If desired, click the Select button next to the 'Name' field to select from a list of "matches" for that name to help narrow your search.
3. Enter the city, state or both to enable the Search button.
4. Click the Search button. The first match will be displayed in the center of the Graphic Map and highlighted in the search results list.
5. Highlight the desired Point of Interest.
6. To view the address and telephone number of the Point of Interest, click the Properties button (this may be helpful in distinguishing multiple Points of Interest with the same name). Click the OK button to exit the 'Properties' window.
7. To keep the selected point displayed in the center of the screen, click the OK button. To return to your previous map display, click the Cancel button.

To Find an Address with the Advanced 'Find' Feature:
1. Select Find from the View Menu. The advanced 'Find' dialog will appear.
2. Click the Select button to the right of the 'Address' field. The 'Select Address' window will appear.
3. Enter the number of the address in the 'Number' field.
4. Enter the street name in the 'Street' field. A list of street name "matches" will appear to narrow your search. Highlight the desired street name from the list.

Advanced 'Find' Dialog—Point of Interest Search
Advanced 'Find' search results for a Point of Interest, with the Properties for the selected Point of Interest displayed.
5. Click the Select Address button. The full address will appear in the ‘Address’ field in the Advanced ‘Find’ dialog.
6. Enter the city, state, or both to enable the Search Button.
7. Click the Search button. The desired address will be centered on the Graphic Map and highlighted in the search results list. With the desired address highlighted, click the Show on Map button to keep the selected feature displayed on the screen. To return to your previous map display, click the Cancel button.

Tools Menu

Zoom Tool—This tool enables you to quickly zoom to a specific area on the Graphic Map.

To Zoom IN on the Graphic Map:
1. With the Zoom Tool selected, click the left mouse button to zoom IN by one step and re-center the Graphic Map on that point.
2. To zoom IN on a defined area, click and hold the left mouse key and draw a box around the area.

To Zoom OUT on the Graphic Map:
1. With the Zoom Tool Selected, click the right mouse button will decrease the zoom scale by one step.

NOTE: Holding the Ctrl key while clicking the left mouse key will center the Graphic Map without changing the zoom level. Pressing the “+” and “-” keys on your keyboard also let you zoom IN and OUT.
Reference

Tools Menu

Hand Tool—The Hand Tool allows you to quickly pan around the Graphic Map.

To Pan Around the Graphic Map:
1. Place the Hand Tool on the Graphic Map, click and hold the left mouse button and drag the hand around the Graphic Map to view different areas. Release the mouse button to view the area. You may also use the Arrow Keys (Up, Down, Left, Right) on your keyboard as a shortcut to pan the Graphic Map in the desired direction.

Selection Tool—The Selection Tool allows you to select map features, waypoints, routes and tracks directly on the Graphic Map.

To Select an Item on the Graphic Map:
1. Place the Selection Tool on the desired item. The item will become highlighted in white and the name of the item will be displayed in a white box.
2. To select a waypoint or route for editing, click the left mouse button on the item. The route or waypoint will now be highlighted in yellow and can be edited. For more information on editing waypoints and routes, see “Editing Waypoints” on page 42 and “Editing Routes” on page 48.

Waypoint Tool—The Waypoint Tool allows you to quickly create waypoints on the Graphic Map. For detailed information on creating waypoints using the Waypoint Tool, see “Creating Waypoints” on page 40.

Route Tool—The Route Tool allows you to quickly create, or use existing waypoints on the Graphic Map to determine a route. For detailed information on creating routes using the Route Tool, see “Creating Routes” on page 45.

‘Tools’ Toolbar
The tools available in the ‘Tools’ menu can be accessed through Toolbar shortcuts or keyboard shortcuts. To activate a tool, click the shortcut on the toolbar or enter the shortcut on the keyboard.

Tools Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>zoom</td>
<td>Zoom</td>
</tr>
<tr>
<td>hand</td>
<td>Hand</td>
</tr>
<tr>
<td>selection</td>
<td>Selection</td>
</tr>
<tr>
<td>waypoint</td>
<td>Waypoint</td>
</tr>
<tr>
<td>map</td>
<td>Map</td>
</tr>
<tr>
<td>distance/-bearing</td>
<td>Distance/Bearing</td>
</tr>
<tr>
<td>unlock codes</td>
<td>Unlock Codes — Ctrl + U</td>
</tr>
</tbody>
</table>
Map Tool—This tool allows you to select maps to be added to and removed from the Map Set. For more information, see “Creating and Using Map Sets” on page 55.

Distance/Bearing Tool—The Distance/Bearing Tool allows you to determine the distance and bearing from one point to another on the Graphic Map.

To Determine a Distance and Bearing:
1. Place the Distance/Bearing Tool at a “beginning” point on the Graphic Map and click the left mouse button, OR:
1. With any tool selected (except the Zoom Tool) place the cursor at a “beginning” point on the Graphic Map, click the right mouse button and select ‘Begin Measurement.’
2. Move the tool/cursor to an “end” point and click the left mouse button. The distance and bearing from the starting point to the finishing point will be displayed in the Status Bar.
3. You may continue to another “end” point, or click the right mouse button to end the operation. Select ‘Cancel’ to stop measuring and keep the measurement displayed on the Graphic Map. Select ‘Clear Measurement’ to stop measuring and clear the measurement from the Graphic Map.
Unlock Codes—Some MapSource products require you to enter a code to “unlock” a map region. This tool helps you enter, manage and edit your MapSource Unlock Codes. See Unlock Codes on page 3 for more detailed information.

Set PC Clock—This tool allows you to synchronize the clock on your PC with the GPS clock. Click the OK button to set the PC Clock. Make sure your GPS is connected to a serial communication port on your computer. If you see the message “The GPS is not responding,” you may need to check the Serial Connection Settings.

Get Unit ID—This tool retrieves the Unit ID of your GPS unit. Click the OK button to get the Unit ID. Make sure your GPS is connected to a serial communication port on your computer. If you see the message “The GPS is not responding,” you may need to check the Serial Connection Settings.

Help Menu

Contents—Displays the Help Contents tab. A copy of MapSource’s Quick Tour can be found here for easy reference.

Index—Displays the Help Index tab.

About MapSource—Displays the About Box. The About Box contains information about the MapSource application. Application and Data version information and Installed products can be viewed on this page.
Right-Click Menus

MapSource includes shortcuts to many functions of the main menus through the Right-Click Menus. With any tool selected (except for the Zoom Tool), click the right button on your mouse anywhere on the Graphic Map, and a menu of options will appear for that feature or location.

When there is more than one map feature at a given location (such as a waypoint that is part of a route), a list of those features will appear first, with the name and type of feature. Select the desired feature from the list, and the right-click menus for that feature will appear.

Map Feature Right-Click Menu

By clicking the right mouse button on an open area or on a feature of the Graphic Map (such as a Point of Interest, Exit, Fishing Area or Navigational Aid—not a route, waypoint, or track), the following menu options may appear:

New Waypoint—Choosing this option will create a new waypoint at the selected map location and access the ‘Waypoint Properties’ dialog. For more information, see “Creating Waypoints” on page 40.

Begin Route—This will activate the Route Tool and begin a route at the selected map location. For more information, see “Creating Routes” on page 45.

Begin Measurement—This option will activate the Distance/Bearing Tool, allowing you to measure the distance and bearing from the location you selected to another location on the Graphic Map. For more information, see “Distance/Bearing Tool” on page 33.

When you click the right mouse button on a location that has multiple map features, the first menu will be a list of all those items. Select one of these items and the appropriate right-click menu options will appear.
NOTE: The 'New Waypoint', 'Begin Route' and 'Begin Measurement' options are default right-click options. They will be available by clicking the right mouse button anywhere on the Graphic Map.

**Zoom To**— Selecting this option will “zoom” to the selected map feature and center it on the Graphic Map.

**Feature Properties**— Selecting this option will bring up the Properties for the selected map feature, such as the address and phone number of a Point of Interest, services and facilities at an Exit, information about a Fishing Hot Spot or Lake, or details about a Marine Chart.

**Predict Tides**— By clicking the right mouse button on a Tide Station (If your MapSource product supports this feature), this menu option appears. Selecting this option will display tide information for the selected location.

**Show This Map Only/Show All Maps**— This feature applies to BlueChart regions of MapSource, where map areas frequently overlap. With the Map Tool selected and a map area highlighted in yellow, right-clicking the map area will access this additional option. Select ‘Show This Map Only’ to view detail within the selected map. To cancel, right-click the map area again and select ‘Show All Maps.’
Waypoint Right-Click Menu

By clicking the right mouse button on a waypoint on the Graphic Map or in the Waypoints Tab List, the following menu options may appear:

Move Waypoint— Choosing this option activates the Selection Tool and allows you to move the selected waypoint to another location on the Graphic Map. For detailed information on moving a waypoint, see “Editing Waypoints” on page 42.

New Waypoint, Begin Route, Begin Measurement— see page 35 for descriptions of these options.

Remove Waypoint From Route— Selecting this option will remove the selected waypoint from the route, but will not delete the waypoint. For more information, see “Editing Routes” on page 48.

Cut/Copy/Paste— Just like the functions in the Edit Menu, these options let you cut, copy and paste waypoints from one active Map-Source document to another.

Delete Waypoint— Deletes the selected waypoint.

Zoom To— Selecting this option will “zoom” to the selected waypoint and center it on the Graphic Map.

Waypoint Properties— Choosing this option will access the Waypoint Properties, allowing you to review and edit the properties for the selected waypoint. For more information, see “Editing Waypoints” on page 42.
Right-Click Menus

By clicking the right mouse button on a route on the Graphic Map or in the Routes Tab List, the following options may appear:

Invert Route—Choosing this option will reverse the waypoint order in the selected route. This will also reverse the route name, if the route name is the Autoname default "<begin point> to <end point>".

Recalculate Route—If you have modified the Autorouting Preferences (see page 26), selecting this option will recalculate the selected route according to the new preferences. You may also use this option to have a routable MapSource product recalculate and create an automatic route from a route previously created with another (non-routable) MapSource product.

New Waypoint, Begin Route, Begin Measurement—see page 35 for descriptions of these options.

Cut/Copy/Paste—Just like the functions in the Edit Menu, these options let you cut, copy and paste routes from one active MapSource document to another.

Delete Route—Deletes the selected route.

Zoom To—Selecting this option will “zoom” to the selected route and center it on the Graphic Map.

Route Properties—Choosing this option will access the Route Properties, allowing you to review and edit the properties for the selected route. For more information, see “Editing Routes” on page 48.
Additional Right-Click Menu options that may appear for a selected route:

**Resume Route**—By selecting a route, then right-clicking the start or end point of that route, this option appears, allowing you to extend the route to an existing waypoint or map location.

**Insert Route Section**—By selecting a route, then right-clicking a leg of that route (between two waypoints) on the Graphic Map, this option appears, allowing you to insert a new point in that leg of the route. For more information, see “Editing Routes” on page 48.

**Replace Route Section**—By selecting a route with at least three waypoints, then right-clicking a waypoint in that route on the Graphic Map, this option appears, allowing you to move the waypoint to a new location. For more information, see “Editing Routes” on page 48.

**Track Right-Click Menu**

By clicking the right mouse button on a track on the Graphic Map or in the Tracks Tab List, the following options may appear:

**New Waypoint, Begin Route, Begin Measurement**—see page 35 for descriptions of these options.

**Cut/Copy/Paste**—Just like the functions in the Edit Menu, these options let you cut, copy and paste tracks from one active MapSource document to another.

**Delete Track**—Deletes the selected track.

**Zoom To**—Selecting this option will “zoom” to the selected track and center it on the Graphic Map.
Reference

Right-Click Menus/
Creating Waypoints

Track Properties— Choosing this option will access the Track Properties, allowing you to review and edit the properties for the selected track. For more information on Tracks, see page 52.

Maps Tab List Right-Click Menu

By clicking the right mouse button on a map in the Maps Tab List, the following options map appear:

Cut/Copy/Paste— Just like the functions in the Edit Menu, these options let you cut, copy and paste maps from one active MapSource document to another.

Delete Map— Deletes the selected map from the Maps Tab List.

Zoom To— Selecting this option will “zoom” to the selected map and center it on the Graphic Map.

Creating Waypoints

A waypoint is a geographic location stored in memory. Waypoints can be created in MapSource using the Waypoint Tool or the ‘Waypoint Properties’ dialog box. When a waypoint is created, MapSource will automatically assign a name to the waypoint based on its location. If you created the waypoint on a map feature, the waypoint name will be an abbreviation of the feature. If the waypoint is created on an open location, MapSource will assign a numeric name to the waypoint. All waypoint properties can be changed, allowing you to customize the waypoint for display and use.
Creating a Waypoint with the Waypoint Tool

The Waypoint Tool can be selected three ways: by choosing 'Waypoint' in the Tools Menu, by clicking on the Waypoint Tool icon in the Tools Toolbar, or by using the keyboard shortcut ‘w’.

When the Waypoint Tool is selected, a flag similar to the Waypoint Tool icon will be displayed beside the mouse pointer on the Graphic Map.

To Create a Waypoint on the Graphic Map:
1. With the Waypoint Tool selected, position the mouse pointer at a location on the Graphic Map.
2. Click the right mouse button and select 'New Waypoint', or just click the left mouse button. The 'Waypoint Properties' dialog box will be displayed.
3. Make any desired changes to the Waypoint Properties, then click the OK or Show on Map button to save the new waypoint. To reject the waypoint click the Cancel button.

Creating a Waypoint with the Waypoint Properties

A waypoint can also be created based on the center of the Graphic Map display by using the Waypoint Properties.

To Create a Waypoint with the Waypoint Properties:
1. Select 'New Waypoint' from the Edit Menu. This will display the Waypoint Properties dialog box. MapSource will assign a name and location based on the center of the Graphic Map.
2. Make any desired changes to the Waypoint Properties, then click the OK or Show on Map button to save the new waypoint. To reject the waypoint, click the Cancel button.
Things to Remember About Waypoints:

- When changing the name or description, remember that GARMIN GPS products can only display a limited number of characters. The name or description will be truncated in the GPS if it exceeds the unit’s limit. If multiple waypoints have identical names after truncation, only one of the waypoints will be stored in the GPS. Refer to your GPS owner’s manual to determine your GPS unit’s limitations.

- All MapSource waypoints can contain proximity information. If your GPS is capable of using proximity waypoints and new waypoints that contain a proximity range are saved to your GPS, then all waypoints in the GPS unit’s proximity list will be deleted and replaced with the new MapSource waypoints.

- If you select a symbol that does not exist in your GPS, the waypoint will be represented by a square when transferred to your GPS.

Editing Waypoints

Most editing features for waypoints can be performed in the ‘Waypoint Properties’ dialog box. To select the ‘Waypoint Properties’:

- Double-click a waypoint name in the Waypoints Tab List
- Double-click a waypoint on the Graphic Map
- Highlight a waypoint in the Waypoints Tab List or on the Graphic Map, then select ‘Waypoint Properties’ from the Edit Menu
- Highlight a waypoint in the Waypoints Tab List or on the Graphic Map, then click the right mouse button and select ‘Waypoint Properties’
**Waypoint Properties**

There are nine waypoint properties that can be modified: Name, Description, Position, Altitude, Proximity, Depth, Symbol, Color, and Display. You may also choose to center the waypoint on the Graphic Map by clicking the *Show on Map* button.

**Name**—Most GARMIN GPS systems limit the name to six characters. If the length of the name exceeds the limitations of your unit, the name will be truncated.

**Description**—A description can be entered to help identify the waypoint. GARMIN GPS units have a maximum number of characters allowed in the description field. If the description that you enter exceeds the unit limitation, the description will be truncated. Refer to the GPS unit’s owner’s manual to determine your unit’s limitations.

**Position**—The coordinates of the waypoint are displayed in the ‘Position’ field. The coordinates will be displayed according to the Position Format set up in Preferences. Enter new coordinates to change the position of the waypoint.

**Altitude**—If known, you can enter an altitude for the waypoint. If the altitude is unknown, place a mark in the *Unknown* checkbox.

**Proximity**—Enter a range for a proximity warning. This property is not used by all GARMIN GPS systems. If you don’t want to include Proximity data or your unit is not compatible with proximity data, place a mark in the *Unknown* checkbox.

**Depth**—Enter a depth for underwater waypoints. This is only compatible with GPS/Sounder combination units. If the depth is unknown or you unit is not compatible, place a mark in the *Unknown* checkbox.
Reference

Editing Waypoints

Symbol— Allows you to choose from over 100 different symbols. If you select a symbol that is not supported by your GPS system, it will be represented with a square symbol.

Color— This property allows the user to select from 16 colors for the waypoint. This property does not apply to all GARMIN GPS systems. Refer to your GPS owner’s manual to determine if your unit is capable of displaying waypoint colors.

Display— Allows you to choose how the waypoint will be displayed. There are three settings to choose from: Symbol only, Symbol and Name, or Symbol and Description.

Show On Map— Clicking on this button will center the waypoint on the Graphic Map and exit the Waypoint Properties dialog box. When you are finished editing a waypoint, click the Show on Map or OK button to exit the Waypoint Properties dialog box.

Moving a Waypoint on the Graphic Map:

1. Choose the Selection Tool located on the Toolbar or in the Tools Menu.
2. Right-click the mouse on the desired waypoint and select ‘Move Waypoint,’ or click the left mouse button on the waypoint to select it (the waypoint will be highlighted in yellow), then click on it again. Do not double click the waypoint, as that will display the ‘Waypoint Properties’ dialog box.
3. The mouse pointer will now have the word “MOVE” and a small icon of the Waypoint Tool below it. Move the mouse pointer to the new location and click the left mouse button to anchor the waypoint. You may also right-click the mouse pointer on the new location and select ‘Place Waypoint Here’ to anchor the waypoint, or select Cancel to return the waypoint to its original location.
Deleting Waypoints

You can delete a waypoint on the Graphic Map or in the Waypoints Tab List.

To Delete a Waypoint on the Map or Waypoints Tab:
1. With the Selection Tool, highlight the waypoint in the Waypoints Tab List or on the Graphic Map. Press the Delete key on your keyboard or select 'Delete Waypoint' from the Edit Menu. OR, click the right mouse button on the desired waypoint and select 'Delete Waypoint.'
2. To delete multiple waypoints at the same time, draw a box around the waypoints or hold down the Shift key while selecting the waypoints individually. After the waypoints are selected, press the Delete key, select 'Delete Waypoints' from the Edit Menu, or right-click the mouse and select 'Delete Waypoints.'

Creating Routes

There are two ways to create a route in MapSource—on the Graphic Map with the Route Tool, or by using the Route Properties dialog box. Depending on the MapSource product you are using, you may create a Direct Route (a straight line route), or an Automatic Route (a turn-by-turn route).

Using the Route Tool

The Route Tool can be selected several ways: by choosing 'Route' in the Tools Menu, by clicking on the Route Tool icon in the Tools Toolbar, and by using the keyboard shortcut ‘r’. You may also start a route by clicking the right mouse button on the desired starting point on the Graphic Map, and then selecting 'Begin Route.'
Creating a Direct Route with the Route Tool:
1. After selecting the Route Tool, click the waypoints or map locations in the sequence you want them to appear in the route. If there is not a waypoint where you click, a new waypoint will be created at that location. As you continue, route legs will be created in a direct line from one point to the next.
2. When you have entered all of the points that you want in the route, press **Escape** on your keyboard or right-click to end the route. A route will be created and automatically named using the names of the first and last waypoints.

**NOTE:** Not all MapSource products can create an Automatic Route. You must be using a routable MapSource product for MapSource to automatically calculate a route.

Creating an Auto-Route with the Route Tool:
1. Follow the directions for “Creating a Direct Route with the Route Tool.”
2. With a routable MapSource product, MapSource will automatically calculate a turn-by-turn route. The Auto-Route will be displayed on the Graphic Map, along the roads it follows and with the turns it takes, instead of showing a direct line from one point to the next. Detailed information about an Auto-Route’s turns and directions can be viewed in the ‘Route Properties’ for that route.

Using the Route Properties
You may create a route with the Route Properties by inserting waypoints, and with some MapSource products, you may also insert points of interest and cities through the Find feature. You may choose to start a new route with the Route Properties by selecting ‘New Route’ in the Edit Menu or by using the keyboard shortcut **Ctrl + R**.
Creating a Direct Route with the Route Properties:
1. With the 'Route Properties' dialog box displayed, click the Insert button to display the 'Select Waypoint' dialog box. A list of waypoints will appear.
2. Highlight the waypoint that you want to insert, then click OK. Repeat the process, choosing the waypoints in the order that you wish to navigate them. The waypoints will be listed in the 'Route Properties' dialog box as they are added to the route.
3. When you are finished, click the OK or Show on Map button to save the new route.

Creating an Auto-Route with the Route Properties:
1. Follow the same directions for “Creating a Direct Route with the Route Properties.”
2. With a routable MapSource product, MapSource will automatically calculate a turn-by-turn route. As you add points, the directions and turns will be listed between each waypoint in the 'Route Properties' dialog box. The Auto-Route will also show the roads it follows and turns it takes on the Graphic Map, instead of showing a direct line from one point to the next.

When creating an Auto-Route with the ‘Route Properties,’ you may also insert other map locations to the route by using the Advanced ‘Find.’

Adding a Map Location to an Auto-Route with the Route Properties:
1. Select a point in the route where you want to add a map location. To add a map location to the end of the route, highlight the blank space at the the end of the route list. To add a point anywhere else in the route, click the point in the route list that will follow the location you add.
2. Click the **Find** button. The Advanced ‘Find’ dialog box will appear, allowing you to search for a city or point of interest to add to your route. (see pages 28-31 for more information on using the Advanced ‘Find’ feature.)

3. When you have found the desired map location, click the **OK** button in the Advanced ‘Find’ dialog box. The map location will be added directly before the point you selected in the route and MapSource will automatically calculate the new location into the route.

**Naming a Route**

If the *Autoname* checkbox is marked, MapSource will automatically name the route using the names of the first and last waypoints entered in the route. To enter a different name, remove the mark from the *Autoname* checkbox and enter a name in the ‘Name’ field.

**Inverting a Route**

You can reverse the order of the route waypoints by clicking the **Invert** button. This feature is convenient when you want to navigate a route in the reverse direction. When finished, click **OK** or **Show on Map** to save the route.

**Editing Routes**

**Editing Routes on the Graphic Map**

Routes can be edited on the Graphic Map using the Selection Tool. You may choose the Selection Tool by clicking the Selection Tool icon from the Tools Toolbar, by choosing ‘Selection’ from the Tools Menu, or by using the keyboard shortcut “s”. The Selection Tool allows you to add waypoints to the beginning, middle or end of a route, remove a waypoint from a route, and move a waypoint to a new location in a route.
Inserting Waypoints Into an Existing Route:
1. With the Selection Tool activated, select the route in the Routes Tab List or on the Graphic Map by clicking on it with the left mouse button. When the route is selected, it will be displayed in yellow.
2. Click the left mouse button on the route leg you want to add a waypoint to, or click the right mouse button on the route leg and select 'Insert Route Section.' The mouse pointer will now have the letters “INS” and a small icon of the Route Tool below it. The route leg will “rubberband,” allowing you to stretch it to an existing waypoint or a map location.
3. When you have the mouse pointer at the desired position, click the right mouse button and select 'Add to Route,' or just click the left mouse button to add the point to the route leg.
4. Repeat these steps to insert additional waypoints. Click the left mouse button away from the route or press the Escape key on your keyboard to quit and save the changes to the route.

Extending a Route (Adding a Waypoint to the Beginning or End of a Route):
1. With the Selection Tool activated, select the route in the Routes Tab List or on the Graphic Map by clicking on it with the left mouse button. When the route is selected, it will be displayed in yellow.
2. Left-click on the first or last waypoint in the route, or right-click the first or last waypoint in the route and select 'Resume Route.' The mouse pointer will now have the word "ADD" and a small icon of the Route Tool below it.
3. Move the extension line to an existing waypoint or a map location. Click the right mouse button and select 'Add to Route,' or just click the left mouse button to anchor the route leg.
4. Repeat these steps to add more waypoints. Click the right mouse button and select 'Cancel', or press the ESCAPE key on your keyboard to quit and save the changes to the route.

**Removing a Waypoint From a Route:**

1. With the mouse pointer located on the route waypoint that you want to remove, click the right mouse button and select 'Remove Waypoint From Route', OR:

1. With the Selection Tool activated, select the route in the Routes Tab List or on the Graphic Map by clicking on it with the left mouse button. When the route is selected, it will be displayed in yellow.

2. Click the left mouse button on the waypoint (the waypoint will be highlighted in yellow). Select 'Remove Waypoint From Route' from the Edit Menu or from the Right-Click Menu.

**Moving a Waypoint to Another Location in a Route:**

1. With the Selection Tool activated, select the route in the Routes Tab List or on the Graphic Map by clicking on it with the left mouse button. When the route is selected, it will be displayed in yellow.

2. Left-click on the waypoint you want to move, or right-click the waypoint and select 'Replace Route Section.' The mouse pointer will now have the letters “REPL” and a small icon of the Route Tool below it. The route leg will "rubberband," allowing you to move the waypoint to a new location.

3. Position the mouse pointer where you want to move the waypoint. Click the right mouse button and select 'Add to Route,' or just click the left mouse button to move the waypoint.
Editing a Route With the Route Properties

Many editing functions for routes can be performed in the ‘Route Properties’ dialog box.

To Edit a Route with the Route Properties:
1. Select the route in the Routes Tab List or on the Graphic Map.
2. Choose Route Properties from the Edit Menu, or click the right mouse button and select ‘Route Properties.’
3. Make the desired changes and click the OK or Show on Map button to save the changes and exit.

Name— To change the route name, make sure the Autoname checkbox is not marked and type in a new name.

Center Map on Selected Item— With this checkbox marked, when you select a point in the list, it will automatically be centered on the map while you view the ‘Route Properties.’

Insert— To add a waypoint, click the waypoint in the list that will follow the point you want to add. Click the Insert button and select a waypoint from the list. The waypoint will be inserted directly before the point you selected in the route.

Find— If you are using a MapSource product that includes the Advanced ‘Find’ feature, this button will be activated, allowing you to search for a city or point of interest to add the the route. See “To Add a Map Location to an Auto-Route with the Route Properties” on page 47 for more information.

Edit— Select the waypoint in the route list and click the Edit button. The ‘Waypoint Properties’ for the selected waypoint will appear. For more information, see “Editing Waypoints” on page 42.

The ‘Route Properties’ Dialog Box

With a Routable MapSource Product

When using a routable product, the ‘Route Properties’ dialog box will show directions and turns from one waypoint to the next in the selected route.
Editing Routes/Tracks

Delete— To remove a waypoint from a route, select the waypoint on the route list and click the Delete button.

Recalculate— If you have modified the Autorouting Preferences in the Edit Menu, you may recalculate an existing route according to the new preferences by clicking the Recalculate button. You may also use the Recalculate button to have a routable MapSource product change a direct route into an automatic route. For more information on setting up the ‘Autorouting Preferences’ see page 26. This feature only applies to routable MapSource products.

Invert— The Invert button will reverse the waypoint order, making the last waypoint become the first waypoint in the route.

Deleting a Route

You can delete a route on the Graphic Map or in the Routes Tab List.

To Delete a Route:

1. With the Selection Tool activated, select the desired route in the Routes Tab List or on the Graphic Map by clicking on it with the left mouse button. When the route is selected, it will be highlighted in yellow.

2. Press the Delete key on your keyboard; or select ‘Delete Route’ from the Edit Menu; or click the right mouse button on the highlighted route either on the Graphic Map or in the Routes Tab List and select ‘Delete Route.’

Tracks

Tracks can be created in MapSource by connecting your GPS to your computer and using the Real Time Tracking feature in the GPS Tab. Those tracks, and any tracks that have been transferred to MapSource from a GPS will be listed in the Tracks Tab List.
Real Time Tracking and the GPS Tab

When real time tracking is enabled, MapSource will read information from the GPS, show the GPS as a red triangle on the Graphic Map, display the tracking data in the GPS Tab, and record a track.

In order to do real time tracking with a locked MapSource product, you must do the following:

• Have a valid unlock code for your GPS unit installed in MapSource
• Receive real time information from a GARMIN unit that supports locked maps
• The GPS unit must be in GARMIN transfer mode, not NMEA mode.

To Start Real Time Tracking:

1. Check that your GPS is properly connected to a serial port on your computer. Set the “Serial Data Format” on your GPS to either GARMIN or NMEA format. MapSource automatically reads the data format—you don’t need to set up the format in MapSource. Only the more recent GARMIN GPS’s will output data in GARMIN format.
2. Select the GPS Tab to have MapSource record the track, be sure the ‘Record Track’ box is checked. The track will be recorded and listed in the Tracks Tab.
3. To have MapSource automatically adjust the map to keep the vehicle/GPS (red triangle) visible on the Graphic Map, check the box next to ‘Keep Vehicle Visible on Map.’

(continued)
4. The first field describes the current Tracking Status and should display the message “Tracking is disabled.” Click the Start Tracking button. One of the following messages may appear in the Tracking Status field: “Trying GARMIN format”, “Trying NMEA format”, “3D Navigation”, “3D Differential”, “2D Navigation”, “2D Differential” or “Poor GPS Coverage.” As MapSource reads the GPS data, the tracking data will appear in the GPS Tab data fields below the Tracking Status field.

5. To stop real time tracking, click the Stop Tracking button.

GPS Tab Data Fields
The GPS Tab displays the data gathered from the GPS in real time, including tracking status, speed, altitude (not available in NMEA format), current compass heading (‘track’ field), compass bearing, position coordinates, date and time.

EPE—(Estimated Position Error) The number in this field indicates the estimated accuracy of the horizontal position fix.

DOP—(Dilution of Precision) This measures satellite geometry quality (the number of satellites received and their location in relation to each other) on a scale from one to ten—the lower the number, the better the accuracy (not available in GARMIN format).

Keep Vehicle Visible on Map—With this function selected, the vehicle (red triangle) will remain centered on the Graphic Map during real time tracking, and the map display will continually change to show where the “vehicle” is traveling. Check/uncheck the box to select/deselect this feature.

Record Track—Check this box to select or deselect this function to have MapSource record the track that your GPS is navigating. MapSource will automatically assign a track name and display it in the Tracks Tab List.
Viewing and Editing Track Properties

To View and Edit Track Properties:

1. Click the right mouse button on the desired track in the Tracks Tab List or on the Graphic Map, then select 'Track Properties;' OR, highlight the desired track in the Tracks Tab List or on the Graphic Map, then select 'Track Properties' from the Edit Menu.

2. Make the desired changes and click OK when finished.

You may view the details of the track in the Trackpoints list, highlight any of the Trackpoints and view it on the Graphic Map by selecting ‘Center map on selected item,’ or view the track on the Graphic Map by clicking the Show on Map button. You may also change the track name, assign a color to the track and choose to 'Display on GPS.'

Creating and Using Map Sets

Track Properties Dialog Box

Not all GARMIN GPS systems can use detailed maps. Check your GPS owner's manual to see if your unit is compatible.

What is a Map Set?

A Map Set is one or more detailed regional maps selected from the Graphic Map. The regions are determined by the MapSource data that you have loaded. You can select maps from more than one MapSource data source in a Map Set, but you will only see data from one data source.

As an example, if you select both Topographical and Roads & Recreational data for the same geographical region, you WILL NOT see a combination or topographic and road data. You will only see data from the Roads & Recreation data set.
Selecting a Regional Map Using the Map Tool:

1. Select a Zoom Scale that will allow you to view the boundaries of the desired regional map (most can be seen at the 30 mile/50 km zoom scale).

2. Choose Map from the Tools Menu. When the Map Tool is located within a detailed regional map, the borders of the region will be outlined in yellow and the region name/memory requirement will be displayed in the Status Bar. The MapSource data that you have loaded determines the geographical map boundaries, and each product has different boundary areas.

**NOTE:** If you have a MapSource product with map areas that are available for purchase separately, you will only be able to select those that you have purchased and installed on your computer.

Adding a Map to the Map Set/Maps Tab List:

1. Click the left mouse button in the selected region. To choose several maps, hold the Shift key and click and drag the mouse to draw a box through the regions on the Graphic Map. As you add maps, they will be shaded in red. The number of maps and the memory required to store the maps is displayed at the bottom of the Maps Tab.

At the bottom of the Maps Tab List, you will see the number of selected maps and the required memory for the Map Set. If the Map Set contains a large number of maps or a large memory capacity, you may see a warning from MapSource to reduce the number of maps in the Map Set.
Removing a Map from the Map Set/Maps Tab List:
1. Place the Map Tool inside the border of the region that you want to
deselect and click the left mouse button. To remove several maps at
once, hold the Ctrl key and click and drag the mouse to draw a box
through the regions on the Graphic Map. OR:
1. Highlight the desired regional map in the Maps Tab list. To select
several maps, hold down the Shift key on your keyboard and highlight
the desired maps. Click the right mouse button and select ‘Delete
Map,’ or select ‘Delete Map’ from the Edit Menu, or press the Delete
key on your keyboard.

Naming/Renaming a Map Set
The Map Set Name button and ‘Name’ field are located along the
bottom of the Maps Tab List. MapSource will automatically name a Map
Set when it is created.

To Rename a Map Set:
1. Click the Map Set Name button located along the bottom of the
Map Tab List.
2. Verify that the Autoname checkbox located on the ‘Map Set Name’
dialog box is not marked.
3. Enter a new name in the ‘Name’ field and click the OK button.
Transferring Data

Waypoints, tracks, routes and map sets may be transferred between MapSource and your GPS unit. Map sets may be transferred between MapSource and a data card inserted in a USB data card programmer. For detailed instructions on transferring data, see pages 16-18.

MapSource Documents

Saving a MapSource Document:
1. Choose "Save" from the File Menu, or click the Save button in the File Toolbar.
2. Select a location for your MapSource document and click the Save button.

Opening a Previously Saved MapSource Document:
1. Choose "Open" from the File Menu, or click the Open button in the File Toolbar.
2. Select the saved document and click the Open button.

If you have a document open, MapSource will close the open document. If the open document data needs to be saved, MapSource will prompt you before closing the document. Only one document can be open in MapSource at a time. You can run several instances of MapSource simultaneously, allowing you to easily trade information.

NOTE: If you have a MapSource document with locked maps, and you don’t have an Unlock Code for that map data, MapSource will still display the non-locked features of that file (waypoints, routes, etc.)
Importing a GARMIN PCX5 Data File

You may import a GARMIN PCX5 data file to MapSource, but no other data file types are supported for import to MapSource.

To Import GARMIN PCX5 Data:

1. Choose 'Import' from the File Menu. If you have set up your PCX5 data files in the Default File Location (in the 'File Location' Tab under Preferences in the Edit Menu), that location will automatically appear.

2. Select the PCX5 data file and click the Open Button. MapSource can display PCX5 waypoints (.wpt), routes (.rte), tracks (.trk) or one of the map outlines provided with PCX5 (.grm).

To avoid screen clutter, turn off any MapSource map data, if using a PCX5 map outline.

Printing the Graphic Map

Print, Print Preview and Print Setup function like other Windows applications. Use ‘Print Setup’ to select a printer and set printing properties. You may need to change the DPI settings for the image to print. To preview what will be printed, select ‘Print Preview’. To print the current Graphic Map Display, select ‘Print’ from the File Menu. Only a representation of the Graphic Map can be printed from MapSource.
Appendix A

Map Legends

Businesses and Attractions

- Ground Transportation
- Air Transportation
- Auto Repair
- Auto Rental
- Gas Stations
- Parking
- Lodging
- Campgrounds & RV Parks
- Dining
- Grocery Stores, Shopping
- Department Stores
- Banks & ATM's
- Post Offices
- Zoos And Aquariums
- Parks & Gardens
- Schools, Colleges & Universities
- Libraries
- Museums & History
- Amusement Parks
- Movie Theaters
- Bars & Nightclubs
- Live Theaters
- Golf Courses
- Marina
- Pharmacies
- Hospital

Color map legends can be viewed in MapSource HELP.
Appendix A

Map Legends

Points of Interest

- Ranger Area
- Cam
- Swimming
- Skiing
- Scenic Area
- Picnic Area
- Park
- Campground
- Parking
- Information
- First Aid
- Telephone
- Airport
- Facilities
- Fishing Area Info
- Showers
- Restroom
- Drinking Water
- Boat Ramp
- Wheel
- Dining
- Fuel
- Fish
- Daymark, Red Triangle
- Daymark, Green Square
- Marina
- Exit
- Toll Booth
- Weigh Station

Color map legends can be viewed in MapSource HELP.
Appendix A

Map Legends

**Lines**
- Street Or Roadway
- Ramp
- Arterial Roadway
- Other Through Hwy, State Hwy Or Major Arterial
  - Principal Hwy, Lt, Or Limited Acc Hwy
  - Major Hwy Connector
  - Major Hwy
- Stream Or River
- Intermittent/Dry Stream Or River
- Railroad
- Shipping Route
- Land Contour
- Depth Contour
- Political Boundary

Areas
- Flat Mud, Sand, Gravel, Mud, Etc.
- Intermittent/Dry River or Lake
- Wetland
- Glaciers
- Golf Course or Park
- Lake, River, Sea, Ocean
- Man-Made Areas
- Metro Areas
- Woods
- Fishing Area
- Restricted Water

Color map legends can be viewed in MapSource HELP.
Navigation Aids and Obstructions

- Lighted Navaid, Multi-Color
- Lighted Navaid, Blue
- Lighted Navaid, Violet
- Lighted Navaid, Orange
- Lighted Navaid, Yellow or Amber
- Lighted Navaid, Green
- Lighted Navaid, Red
- Lighted Navaid, White
- Unlit Navaid, Multi-Color
- Unlit Navaid, Orange
- Unlit Navaid, Yellow or Amber
- Unlit Navaid, Black
- Unlit Navaid, Green
- Unlit Navaid, Red
- Unlit Navaid, White
- Unlit Navaid, Other or Unknown Color
- Navaid, Unknown Classification

Color map legends can be viewed in MapSource HELP.
**BlueChart**

In addition to the symbols in the Navigation Aids and Obstructions Legend, the following are some of the symbols found in MapSource BlueChart marine data:

- Airport/Seaplane Base
- Anchorage Berth
- Anchoring Prohibited
- Beacon
- Building
- Buoy
- Church
- Dangerous Rock
- Explosive
- Exposed Rock
- Exposed Wreck
- Fishing Harbor
- Fishing Prohibited
- Information
- Marina Information
- Pilot Boarding Area
- Precautionary Area
- Radio Report Point
- Recommended Anchorage
- Rescue Station
- Tide Station
- Yacht Harbor

Color map legends can be viewed in MapSource HELP.
Keyboard Shortcuts

Appendix B

File Menu
New Document ____________ Ctrl + N
Open Existing Document_________ Ctrl + O
Save Document ____________ Ctrl + S
Print Graphic Map ____________ Ctrl + P
Open From Device ____________ Ctrl + Shift + O
Save To Device ____________ Ctrl + Shift + S

Edit Menu
Undo_________________________ Ctrl + Z
Redo_________________________ Ctrl + Y
Cut_________________________ Ctrl + X
Copy_________________________ Ctrl + C
Paste________________________ Ctrl + V
New Waypoint ________________ Ctrl + W
New Route ________________ Ctrl + R
Delete________________________ Del
Remove Waypoint from Route ______ Ctrl + Del
Select All____________________ Ctrl + A
Preferences____________________ Ctrl + Shift + P

View Menu
Zoom To Selected Items ____________ Ctrl + D
Go To Position ________________ Ctrl + T
Zoom In_______________________ +
Zoom Out_______________________ -
Zoom In Max_______________________ Ctrl + +
Zoom Out Region__________________ Ctrl + -
GPS Map Detail__________________ Ctrl + G
Show Crosshair__________________ Ctrl + H
Find____________________________ Ctrl + F

Tools Menu
Zoom Tool ___________________________ z
Hand Tool_________________________ h
Selection Tool____________________ s
Waypoint Tool_____________________ w
Route Tool_______________________ r
Map Tool________________________ m
Distance/Bearing Tool____________ d
Unlock Codes____________________ Ctrl + U
# Appendix C

## Index

### A
- About MapSource ................................................................. 3
- Adding Waypoints to a Route ........................................... 47-49, 51
- Addresses, Finding .......................................................... 30
- Advanced Find ................................................................. 28-31, 47-48, 51
- Altitude/Elevation ............................................................. 23, 43
- Auto Detect ................................................................. 24-25
- Auto-Routes
  - Adding a Map Location to ................................................. 47-48
  - Creating ........................................................................... 46-48
  - Editing ............................................................................ 48-52
  - Preferences ..................................................................... 26

### B
- Baud Rate ............................................................................ 25

### C
- Cautions ............................................................................... iv-v
- Cities, Finding ..................................................................... 28-29
- Color (Waypoint) .................................................................. 44
- Communication Settings .................................................... 24-25
- Compatibility
  - Map Transfer ................................................................. 1
  - Waypoint/Route/Track Management ................................ 1

### D
- Connecting the GPS to a Computer ................................. 3
- Creating Map Sets ............................................................ 15, 33, 55-56
- Creating Routes ............................................................... 13, 26, 45-48
- Creating Waypoints ......................................................... 12, 26, 40-42
- Customer Service ............................................................. i
- Cut/Copy/Paste ................................................................. 21

### E
- Data Tabs ............................................................................. 8
- Data Transfer ..................................................................... 16-18
- Default File Location ....................................................... 25
- Delete ............................................................................... 22
- Deleting a Route ............................................................. 14
- Deleting a Route Waypoint ............................................. 22, 50, 52
- Deleting Maps ................................................................. 15, 57
- Deleting Waypoints ....................................................... 45
- Depth ............................................................................... 23, 42
- Description (Waypoint) ................................................... 43
- Detail (Map) ....................................................................... 23
- Display Settings (Waypoint) ........................................... 44
- Distance/Bearing Tool ..................................................... 32
- Distance/Speed ............................................................... 23
- Duplicating a Route ......................................................... 22

### Edit Menu
- Cut/Copy/Paste ................................................................. 21
- Delete ............................................................................... 22
- Duplicate Route .............................................................. 22
- New Route ........................................................................ 22
- New Waypoint .................................................................. 21, 41
- Preferences ....................................................................... 23-26
## Appendix C

### Index

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Properties</td>
<td>22</td>
</tr>
<tr>
<td>Redo</td>
<td>20</td>
</tr>
<tr>
<td>Remove Waypoint(s) from Route</td>
<td>22</td>
</tr>
<tr>
<td>Select All</td>
<td>22</td>
</tr>
<tr>
<td>Undo</td>
<td>20</td>
</tr>
<tr>
<td>Edit Toolbar</td>
<td>6</td>
</tr>
<tr>
<td>Editing Routes</td>
<td>48-52</td>
</tr>
<tr>
<td>Editing a Route Waypoint</td>
<td>51</td>
</tr>
<tr>
<td>Editing Tracks</td>
<td>55</td>
</tr>
<tr>
<td>Editing Waypoints</td>
<td>11, 42-44</td>
</tr>
<tr>
<td>Exit File</td>
<td>20</td>
</tr>
<tr>
<td>Export File</td>
<td>20</td>
</tr>
<tr>
<td>Extending a Route</td>
<td>14, 49</td>
</tr>
</tbody>
</table>

### F

**File Menu**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit</td>
<td>20</td>
</tr>
<tr>
<td>Export</td>
<td>20</td>
</tr>
<tr>
<td>Import</td>
<td>20</td>
</tr>
<tr>
<td>New</td>
<td>19</td>
</tr>
<tr>
<td>Open</td>
<td>19</td>
</tr>
<tr>
<td>Open From Device</td>
<td>19</td>
</tr>
<tr>
<td>Print</td>
<td>19</td>
</tr>
<tr>
<td>Print Preview</td>
<td>19</td>
</tr>
<tr>
<td>Print Setup</td>
<td>19</td>
</tr>
<tr>
<td>Save/Save As</td>
<td>19</td>
</tr>
<tr>
<td>Save To Device</td>
<td>19</td>
</tr>
<tr>
<td>Recent Files</td>
<td>20</td>
</tr>
<tr>
<td>Send Mail</td>
<td>20</td>
</tr>
<tr>
<td>File Toolbar</td>
<td>6</td>
</tr>
<tr>
<td>Find</td>
<td>28-31</td>
</tr>
</tbody>
</table>

### G

- Get Unit ID | 34 |
- Go To Position | 26 |
- GPS Map Detail | 27 |
- GPS Tab | 53-54 |
- Graphic Map | 9 |
- Grid Formats | 24 |

### H

- Hand Tool | 32 |
- Heading | 23 |
- Help Menu | 34 |

### I

- Importing a GARMIN PCX5 Data File | 20, 59 |
- Inserting a Waypoint in a Route | 49, 51 |
- Installing the MapSource Software | 1-2 |
- Inverting a Route | 48, 52 |

### K

- Keyboard Shortcuts | 65 |

### M

- Map Datum | 24 |
Appendix C

Index

Map Detail ............................................................................................................. 23
Map Legends ........................................................................................................ 60-64
Map Feature Right-Click Menu ........................................................................... 35-36
Map Tool ............................................................................................................. 33
Map Sets
  Creating ............................................................................................................. 15, 33, 55-56
  Deleting ............................................................................................................. 15, 57
  Naming a Map Set .......................................................................................... 57
  Selecting a Regional Map ................................................................................ 56
Maps Tab List Right-Click Menu ........................................................................... 40
MapSource Toolbars ............................................................................................ 5-7
MapSource Tour .................................................................................................. 10-18
Minimum System Requirements ........................................................................... 1
Moving a Waypoint .............................................................................................. 12, 41, 50

N
  Name (Waypoint) ............................................................................................. 43
  Naming a Map Set ........................................................................................... 57
  Naming a Route ............................................................................................... 48, 51
  New Route ....................................................................................................... 48, 51
  New Waypoint ................................................................................................. 21

O
  Open From Device ........................................................................................... 18, 19
  Opening a Previously Saved Document .......................................................... 58

P
  Panning Around the Graphic Map .................................................................... 32
  Points of Interest, Finding ................................................................................ 30
  Port .................................................................................................................... 24
  Position (Waypoint) .......................................................................................... 43
  Position Formats ............................................................................................... 24
  Preferences
    Altitude/Elevation .......................................................................................... 23
    Autorouting ..................................................................................................... 26
    Baud Rate ....................................................................................................... 25
    Depth ............................................................................................................... 23
    Detail .............................................................................................................. 23
    Distance/Speed .............................................................................................. 23
    File Location .................................................................................................. 25
    Heading ......................................................................................................... 23
    Map Datum .................................................................................................... 24
    Port ................................................................................................................. 25
    Position Formats ............................................................................................. 24
    Reduce Map Size ......................................................................................... 25
    Transfer ......................................................................................................... 24
    Waypoints ...................................................................................................... 26
  Print/Print Preview/Print Setup .......................................................................... 19, 59
  Printing the Graphic Map .................................................................................. 19, 59
  Properties .......................................................................................................... 22
  Proximity (Waypoint) ....................................................................................... 43
Appendix C

Index

Inverting ......................................................... 48, 52
Moving a Route Waypoint .......................... 50
Naming ......................................................... 48, 51
Recalculating ............................................... 52

S
Save/Save As .................................................. 19, 58
Save To Device .............................................. 17, 19
Saving a MapSource Document .................. 58
Saving Data to MapSource ......................... 18
Saving Data to a GPS or a Data Card .......... 17
Search .......................................................... 28-31
Select All ..................................................... 22
Selecting a Map Item ................................. 32
Selecting a Regional Map ......................... 56
Selection Tool ............................................ 32
Send Mail .................................................... 20
Serial Connection Settings ....................... 24-25
Set PC Clock .............................................. 34
Show on Map Button ................................. 44
Software License Agreement ...................... ii-iii
Status Bar ............................................... 9, 28
Symbol (Waypoint) ................................. 44
Appendix C

Index

T
Tab Lists ................................................................. 8
Table of Contents ................................................... vi-viii
Tools Toolbar
   Edit Toolbar ....................................................... 6
   File Toolbar ......................................................... 6
   Tools Toolbar ........................................................ 7
   Undocking ........................................................... 5
   View Toolbar ........................................................ 7
   Viewing ............................................................... 28
Tools Menu
   Distance/Bearing Tool ......................................... 33
   Get Unit ID .......................................................... 34
   Hand Tool ............................................................ 32
   Map Tool ............................................................. 33
   Route Tool .......................................................... 32
   Selection Tool ...................................................... 32
   Set PC Clock ......................................................... 34
   Unlock Codes ....................................................... 34
   Waypoint Tool ..................................................... 32
   Zoom Tool .......................................................... 31
Tools Toolbar ............................................................ 7
Tour ...................................................................... 10-18

U
Undo .......................................................................... 20
Unlock Codes ......................................................... 2-3, 34

V
View Menu
   Find ................................................................... 28-31
   Go To Position ...................................................... 26
   GPS Map Detail .................................................... 27
   Region .................................................................. 27
   Show Crosshair .................................................... 27
   Status Bar ............................................................ 28
   Toolbars .............................................................. 28
   Zoom In ................................................................ 27
   Zoom In Max ........................................................ 27
   Zoom Out ............................................................. 27
   Zoom Out Region ................................................... 27
   Zoom Scale .......................................................... 27
   Zoom To Selected Items ........................................ 26
View Toolbar ............................................................ 7

Tracks
   Editing .................................................................... 55
   Viewing ................................................................ 28-31
   Properties ................................................................ 55
   Real Time Tracking ............................................... 53-54
   Track Right-Click Menu ........................................... 39-40
   Transferring Data .................................................. 16-18, 24-25, 58

70
Waypoint Tool ................................................................. 32, 41

Waypoint Properties
  About ........................................................................ 11-12, 42-44
  Altitude ....................................................................... 43
  Color ............................................................................ 44
  Creating a Waypoint .................................................. 41
  Depth ........................................................................... 43
  Description .................................................................... 43
  Display .......................................................................... 44
  Name ............................................................................ 43
  Position ........................................................................ 43
  Proximity ....................................................................... 43
  Show on Map Button ................................................... 44
  Symbol .......................................................................... 44

Waypoint Right-Click Menu .................................................. 37

Waypoints
  Adding to a Route .......................................................... 49-50
  Creating ......................................................................... 12, 40-42
  Deleting .......................................................................... 45
  Editing Waypoint Properties ......................................... 11, 42-44
  Moving a Waypoint on the Map ...................................... 12, 44, 50
  Preferences ..................................................................... 26
  Removing from a Route .................................................. 50
  Viewing Waypoint Data ................................................... 11

Zoom In ........................................................................... 27, 31
Zoom In Max ..................................................................... 27
Zoom Out .......................................................................... 27, 31
Zoom Out Region ............................................................. 27

Index
  Zoom Scale ...................................................................... 27
  Zoom To Selected Item ................................................ 26
  Zoom Tool ...................................................................... 31
For the latest free software updates throughout the life of your GARMIN products, visit the GARMIN web site at www.garmin.com.